Users are unable to log into aboutGOLF Locker mobile platform using an Apple ID.
Incident Report for aboutGOLF
Resolved
We've rectified the configuration issue which has restored login with Apple ID
Posted Aug 18, 2021 - 16:39 UTC
Investigating
We are currently investigating a configuration issue which is preventing users from logging into the Locker platform using an Apple ID.
Posted Aug 18, 2021 - 15:04 UTC
This incident affected: aG Locker.