Clubhouse simulator tiles not loading
Incident Report for aboutGOLF
Resolved
This incident has been resolved.
Posted Apr 30, 2022 - 22:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2022 - 20:41 UTC
Monitoring
The issue has been identified and mitigation steps have been taken. The team will actively monitor the Clubhouse application to ensure the mitigations continue to be effective.
Posted Apr 30, 2022 - 20:30 UTC
Investigating
We are investigating an issue for some customers where the simulator tiles in Clubhouse are not loading.
Posted Apr 30, 2022 - 19:29 UTC
This incident affected: aG Clubhouse.