Facebook Login not available
Incident Report for aboutGOLF
Resolved
We're restored Locker login using Facebook
Posted Apr 28, 2022 - 15:04 UTC
Investigating
aG Locker users cannot currently log in using a Facebook account. We are working to restore Facebook login and will update this incident when we have more information.
Posted Apr 27, 2022 - 13:50 UTC
This incident affected: aG Locker.