Online Golf Simulator access is currently unavailable
Incident Report for aboutGOLF
Resolved
The issue is resolved as of 6:27pm EST and all services are available.
Posted Mar 10, 2022 - 01:23 UTC
Monitoring
We've restarted the services in question and are researching logs around the issue, but service should be restored at this time.
Posted Mar 09, 2022 - 23:35 UTC
Investigating
We are currently receiving reports of access to the simulator not being available. We have identified connection issues to our services and are attempting to restart these services.
Posted Mar 09, 2022 - 23:27 UTC
This incident affected: aG Simulator.