aG Locker is slow to respond
Incident Report for aboutGOLF
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 01:07 UTC
Investigating
We are currently investigating an issue with aG Locker. Currently users who are not already logged in may see login errors including additional wait times. If asked to pick an aG simulator after you've already selected one, choose "default to an aG HQ Simulator"
Posted Nov 15, 2022 - 23:22 UTC
This incident affected: aG Locker.