aG Locker login via Facebook is not available
Incident Report for aboutGOLF
Resolved
FB login has been restored to locker.
Posted Jun 15, 2022 - 19:39 UTC
Investigating
We are working with FB to resolve this as soon as possible
Posted Jun 13, 2022 - 19:25 UTC
This incident affected: aG Locker.