Android users may not be able to access Locker Mobile App
Incident Report for aboutGOLF
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 13:10 UTC
Monitoring
We identified and repaired a faulty date-time value for a news item which was causing a parsing error on Android devices. Access should be restored but we are monitoring in the meantime.
Posted Oct 11, 2021 - 00:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 11, 2021 - 00:22 UTC
This incident affected: aG Locker.