iOS Login Issues
Incident Report for aboutGOLF
Resolved
Login and account creation is available to iOS again.
Posted Aug 20, 2021 - 14:44 UTC
Monitoring
We've rolled out a new certificate and are monitoring login
Posted Aug 20, 2021 - 14:00 UTC
Identified
iOS Login is not available due to an expired certificate. We are working to rectify.
Posted Aug 20, 2021 - 13:40 UTC
This incident affected: aG Locker.